Mail me: info@davefeltz.com

Blog Posts - Dave Feltz, Software Development Consultant

Meltdown and Spectre CPU Vulnerabilities

January 4, 2018 - Software Security

Google’s Project Zero security team just announced two serious security vulnerabilities called Meltdown and Spectre. These vulnerabilities are particularly serious because they occur in the CPU chip’s architectures so it affects any software running on most Intel CPUs manufactured from 1995 to today. If you have a device or computer with an Intel processor that implements “out-of-order” execution, as most CPUs in use today do, it is vulnerable to attacks.

Read More...